We have successfully monitored the system for a significant period of time and are confident that all issues have now been resolved. Thank you for your patience during this time
Posted Oct 09, 2025 - 15:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 09, 2025 - 15:00 UTC
Identified
We are aware of some problems affecting services hosted by Microsoft Azure which are affecting Riskproof too. This impact of this is somewhat random with periods of unavailability for some users and not others.
Posted Oct 09, 2025 - 11:06 UTC
Investigating
Currently, our Riskproof applications are experiencing some outages which means that you, and your colleagues, may be unable to log in. We are working hard to establish the cause of this issue and find a resolution as soon as possible. We apologise for any inconvenience caused and any future updates will be posted on here
Posted Oct 09, 2025 - 09:49 UTC
This incident affected: Mobile Application and Web Application.